خطای PHP update recommended وردپرس

سوال

سلام

یه قالب روی سایتم نصب کردم، بعد که نصب کردم خطای زیر رو میده و نمیزاره قالب فعال بشه:
PHP Update Recommended
your site is running an insecure version of PHP (7.2.14), which should be updated
عکس هم براتون پیوست کردم، ممنون میشم هر چه سریعتر راهنمایی کنید

حل شد 0
, ۱۴۰۰/۵/۲۶ ۲۰:۵۰:۳۳ 1 پاسخ ها کاربر تازه 0

پاسخ ( 1 )

    0
    ۱۴۰۰/۵/۲۷ ۷:۰۳:۴۲

    سلام دوست عزیز، بپرسم تا انتهای رفع مشکل در کنارتات خواهد بود

    این خطایی که شما بهش برخوردید مربوط میشه به نسخه PHP هاست.

    وردپرس برای اجرا حداقل نیاز به نسخه PHP 5.6.20 که بهترین نسخه PHP برای وردپرس ۷.۳ به بالا می باشد. حالا شما به کنترل پنل هاست مراجعه کنید(سی پنل یا دایرکت ادمین) تا بتونید نسخه PHP هاست رو افرایش بدید.

    موفق باشید.

    بهترین پاسخ

ارسال یک پاسخ