غیرفعال بودن گزینه های copy,rename و … در اوبونتو

گزارش
پرسش

دلیل شما برای گزارش این پرسش چیست؟

گزارش
لغو

سلام تو اوبونتو وقتی درایو های ویندوزی رو باز میکنم گرینه حذف تغییر نام و انتقال داخل درایو ها و همچنین کپی کردم فایلی از اوبونتو داخل درایو ها امکان پذیر نیست البته یه گاهی این امکان وجود اما خیلی کم، چطور میشه این دسترسی رو همیشگی کرد؟؟

حل شده 0
Ali 1 سال 13 پاسخ ها 780 بازدید کاربر جدید 0

درباره Aliکاربر جدید

پاسخ ها ( 13 )

  1. لطفا دلیل خود را برای گزارش دادن این پاسخ بنویسید.

    گزارش
    لغو

    سلام

    منظورتون از داخل فایل منیجر هست؟

    وقتی روی پوشه ای کلیک راست میکنید، گزینه های Move To؛ Copy To؛ CUT و … نمایش داده نمیشه؟

    • لطفا دلیل خود را برای گزارش دادن این پاسخ بنویسید.

      گزارش
      لغو
      این پاسخ ویرایش شده است.

      آره داخل فایل منیجر
      نمایش داده میشه اما امکان انتخابش وجود نداره. گزینه Move To, Cut, Rename, Paste امکان انتخابشون نیست (عکسشو گذاشتم)


      پیوست
  2. لطفا دلیل خود را برای گزارش دادن این پاسخ بنویسید.

    گزارش
    لغو

    احتمالا درایو مورد نظر به صورت read only هست، با اجرای دستور زیر دسترسی را عوض کنید:

    به جای beporsam نام درایو رو بنویسید.

    اگه مشکل از دسترسی باشه، با روش بالا حل میشه …

     

    • لطفا دلیل خود را برای گزارش دادن این پاسخ بنویسید.

      گزارش
      لغو

      mount: can’t find /dev/sda7 in /etc/fstab
      ارور بالا رو داد. باید داریو رو داخل fstab وارد کنم چه دستوراتی رو باید داخل fstab وارد کنم تا درایو رو بخونه؟

  3. لطفا دلیل خود را برای گزارش دادن این پاسخ بنویسید.

    گزارش
    لغو

    خطای fastab به این خاطر هست که بهش نگفتید، کجا mount بشه.

    به این شکل وارد کنید:

    به جای username نام کاربریتون رو بنویسید(یک پوشه به نام کاربریتون داخل media هست).

    بعد از وارد کردن دستور ازتون رمز میخواد، رمز رو وارد کنید.

    اگر mount نشد، احتمالش هست اگر در کنار لینوکس ویندوز نصب کردید، ویندوز رو بد خاموش کردید یا از ویندوز بد بیرون شدید.

     

    • لطفا دلیل خود را برای گزارش دادن این پاسخ بنویسید.

      گزارش
      لغو
      این پاسخ ویرایش شده است.

      باز mount نشد
      مشکل از بد خاموش کردن ویندوز نیست مشکل اینجاست که ویندوز فقط با Restart شدن درایو هارو unmount میکنه یعنی اگه بخوام مشکلم حل بشه باید هر بار که وارد ویندوز میشم واسه خاموش کردن اونو اول Restart کنم.
      شما روشی ندارید که ویندوز موقع shut down درایو هارو خودکار unmount کنه؟؟ یا وقتی وارد اوبونتو میشم خودکار mount کنه؟؟؟

  4. لطفا دلیل خود را برای گزارش دادن این پاسخ بنویسید.

    گزارش
    لغو

    من هم، همین مشکل رو دارم، فقط وقتی که ویندوز رو restart میکنم، درایو ها تو لینوکس mount میشه.

    لینوکس کلا با سیستم NTFS مشکل داره، براتون مقدوره درایوها را از NFTS به FAT تبدیل کنید، شاید این مشکل رایج حل بشه

     

     

    • لطفا دلیل خود را برای گزارش دادن این پاسخ بنویسید.

      گزارش
      لغو

      مرسی از این که وقت میذاری به همه سوالا جواب میدی
      سعی می کنم یکی درایو هارو به fat تبدیل کنم ببینم چی میشه

      • لطفا دلیل خود را برای گزارش دادن این پاسخ بنویسید.

        گزارش
        لغو

        خواهش میکنم
        اگر انجام دادید و نتیجه گرفتید؛ اطلاع بدید که من هم انجام بدم
        موفق باشید

        • لطفا دلیل خود را برای گزارش دادن این پاسخ بنویسید.

          گزارش
          لغو

          سلام انجام دادم جواب نگرفتم اما با یه کار دیگه راحت جواب گرفتم. داخل ویندوز در آدرس زیر تیک Turn on fast startup رو برداشتم دیگه موقع shut down میکنم و بعد وارد اوبونتو میشم درایو ها کامل مونت میشه. شما هم تست کنید ببینیدجواب میگیرید
          Control panel\Hardware and sound\Power Options\System Settings

          بهترین پاسخ
          • لطفا دلیل خود را برای گزارش دادن این پاسخ بنویسید.

            گزارش
            لغو

            ممنون بابت اطلاع رسانی
            من این مورد رو قبلا انجام دادم ولی نتیجه ای نگرفتم متاسفانه(حالا یا چون ویندوز ۱۰ دارم اینجوریه یا چون دارم از توزیع کالی استفاده میکنم، شاید هم کلا با من مشکل داره)

        • لطفا دلیل خود را برای گزارش دادن این پاسخ بنویسید.

          گزارش
          لغو
          این پاسخ ویرایش شده است.

          آره شاید!
          با گرفتن shift و shut down کردن هم تست کردید؟؟

نوشتن پاسخ